2012 WRX Odd Whine From Front Left Wheel Area

SargeR33
Learner Driver
Posts: 2
Joined: Mon Dec 11, 2017 3:11 pm

2012 WRX Odd Whine From Front Left Wheel Area

Postby SargeR33 » Mon Dec 11, 2017 3:18 pm

Hi All,

I cannot come to a decisive conclusion as to the source of this noise. I would speculate that it is coming from the hub it self but again I have not worked with AWD cars before and do not know what the drive train is like(RWD for the last 15 years).

None the less, I have had this car for just over 10000km, just had it serviced about 2 weeks ago and then all of a sudden I get an odd noise. I have listed a video of the noise.

It is independent of the engine and clutch. If I switch the engine off while driving, the noise is heard. It is speed related.

Could anyone shed some light as to what this noise could be, if it is safe to drive and where I can go to get it fixed? I normally work with Rumble Shack but my work times rarely permit me to get out there.

Car has 88000km on it and I have never launched it. It started out of no where as I was driving on the M4 coming to a slow down.

Please view the link below to hear the sound. It sounds like normal noise, but with headphones on you can clearly pickup the sound. https://youtu.be/keuDgmZWpPI

Sounds like rough bearings to me.

mv75
WRX STi Driver
Posts: 876
Joined: Sat Dec 27, 2014 9:26 pm
Location: Brisbane Northside.

Re: 2012 WRX Odd Whine From Front Left Wheel Area

Postby mv75 » Mon Dec 11, 2017 7:41 pm

Could be bearing. Could also be brakes rubbing. Could be drive axle. Have a look at it that the boot isn't split with grease everywhere. Could also be the tyre has lost balance.

Return to “Engine, Driveline, Exhausts and Turbos”

Who is online

Users browsing this forum: No registered users and 2 guests