immobiliser

Ajb86n
Learner Driver
Posts: 14
Joined: Thu Jun 01, 2017 9:07 am

immobiliser

Postby Ajb86n » Thu Jun 01, 2017 3:12 pm

Hey all

New here but had a few gf8s in my time.

ive got an issue thou I just got myself a 04 wrx wagon and I use to have to type in a 4 digit code before fuel pump would prime and car would start however as of yesterday the code isn't required to start the car.
key in turn key fuel pump primes the I start the car anybody know why this has randomly happened ive done nothing to the keypad to warrant no having to put in the code.
drove to work and back today and car goes fine so not to sure where to focus my efforts.

any help would be appreciated

Cheers

User avatar
KevO-954
Fireblade/WRX Driver
Fireblade/WRX Driver
Posts: 3901
Joined: Fri Oct 21, 2005 8:18 pm
Location: Melbourne, Eastern suburbs

Re: immobiliser

Postby KevO-954 » Thu Jun 01, 2017 6:32 pm

There is a valet mode that you can select which gives you 10 starts without the need for the code, maybe you have placed the alarm in this mode? If so when you turn the ignition on a single number will flash indicating how many starts you have left in this mode other than that I have no idea. :?: Good luck.

Ajb86n
Learner Driver
Posts: 14
Joined: Thu Jun 01, 2017 9:07 am

Re: immobiliser

Postby Ajb86n » Thu Jun 01, 2017 6:44 pm

Thanks kevO-954 not to sure how ive done it but just went for a wee drive and boom code needed for the car to start so the nervs have disappeared for now but thanks heaps mate missus was on my case already about getting another wrx wasnt keen to tell her about this haha thanks mate

User avatar
KevO-954
Fireblade/WRX Driver
Fireblade/WRX Driver
Posts: 3901
Joined: Fri Oct 21, 2005 8:18 pm
Location: Melbourne, Eastern suburbs

Re: immobiliser

Postby KevO-954 » Thu Jun 01, 2017 9:00 pm

Glad it's back to normal and especially not having to hear the missus say " I told you so" :thumbs:

Ajb86n
Learner Driver
Posts: 14
Joined: Thu Jun 01, 2017 9:07 am

Re: immobiliser

Postby Ajb86n » Fri Jun 02, 2017 1:23 pm

Untill this morning got in car to go to work and no code required to start would you know how to deactivate valet mode as id perfer to enter the code in everytime and also would u have any idea as to what im doing to put it into valet mode any help would be good

User avatar
Yeldz
Impreza WRX Driver
Posts: 691
Joined: Sat Sep 21, 2013 10:52 am
Location: Bayswater

Re: immobiliser

Postby Yeldz » Fri Jun 02, 2017 7:04 pm

Valet mode counts down each time the car is started has Kev stated above.
It needs to be re-activated to go into valet mode again.
Not something you could really do by accident twice...
So what are the key pad lights doing from locked through to key in & ignition on?
All41N14All

Ajb86n
Learner Driver
Posts: 14
Joined: Thu Jun 01, 2017 9:07 am

Re: immobiliser

Postby Ajb86n » Wed Jun 07, 2017 11:00 am

All sorted lads it was in manual arming mode cheers for the help good to see people willing to throw in a few options and help out others that aren't in the know

REVNURAZR
Probationary Driver
Posts: 90
Joined: Sat Jun 25, 2016 5:58 pm

Re: immobiliser

Postby REVNURAZR » Thu Jun 08, 2017 2:31 am

Best bit of advice...

Rip the *entire* system out and replace with either a Mongoose M80 or Autowatch 446RLI

Thank me later :)

Ajb86n
Learner Driver
Posts: 14
Joined: Thu Jun 01, 2017 9:07 am

Re: immobiliser

Postby Ajb86n » Sat Jun 10, 2017 12:52 pm

yea ive heard a few people say that now ill have to look into it cheers REVNURAZR

Return to “General Technical Talk”

Who is online

Users browsing this forum: Bing [Bot] and 23 guests